What’s Vulnerable › Vulnerabilities
CVE-2025-46251: WordPress VikRestaurants Table Reservations and Take-Away plugin <= 1.3.3 - CSRF to Stored XSS vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in e4jvikwp VikRestaurants vikrestaurants allows Cross Site Request Forgery.This issue affects VikRestaurants: from n/a through <= 1.3.3.
Affected products
- e4jvikwp VikRestaurants: before 1.4 — fixed in 1.4
How to fix
Upgrade to a fixed version: e4jvikwp VikRestaurants 1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46251 or the next vulnerability affects your stack