What’s Vulnerable › Vulnerabilities
CVE-2025-46253: WordPress GutenKit plugin <= 2.2.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ataur R GutenKit gutenkit-blocks-addon allows Stored XSS.This issue affects GutenKit: from n/a through <= 2.2.2.
Affected products
- Ataur R GutenKit: before 2.2.3 — fixed in 2.2.3
How to fix
Upgrade to a fixed version: Ataur R GutenKit 2.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46253 or the next vulnerability affects your stack