What’s Vulnerable › Vulnerabilities
CVE-2025-46261: WordPress Seriously Simple Podcasting plugin <= 3.9.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-24 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Craig Hewitt Seriously Simple Podcasting seriously-simple-podcasting allows Stored XSS.This issue affects Seriously Simple Podcasting: from n/a through <= 3.9.0.
Affected products
- Craig Hewitt Seriously Simple Podcasting: before 3.10.0 — fixed in 3.10.0
How to fix
Upgrade to a fixed version: Craig Hewitt Seriously Simple Podcasting 3.10.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46261 or the next vulnerability affects your stack