What’s Vulnerable › Vulnerabilities
CVE-2025-46290
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-11 · updated 2026-06-17
- Weakness: CWE-693
Description
A logic issue was addressed with improved checks. This issue is fixed in iOS 18.7.3 and iPadOS 18.7.3, iOS 26.2 and iPadOS 26.2, macOS Sequoia 15.7.4, macOS Sonoma 14.8.4, macOS Tahoe 26.2, visionOS 26.2, watchOS 26.2. A remote attacker may be able to cause a denial-of-service.
Affected products
- Apple macOS: before 14.8.4; from 15.0 before 15.7.4 — fixed in 14.8.4, 15.7.4
How to fix
Upgrade to a fixed version: Apple macOS 14.8.4, 15.7.4. Check the vendor advisory for mitigations.
References
- https://support.apple.com/en-us/125884
- https://support.apple.com/en-us/125885
- https://support.apple.com/en-us/125886
- https://support.apple.com/en-us/125890
- https://support.apple.com/en-us/125891
- https://support.apple.com/en-us/126349
- https://support.apple.com/en-us/126350
Get alerted when CVE-2025-46290 or the next vulnerability affects your stack