What’s Vulnerable › Vulnerabilities
CVE-2025-46364
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-10-18
- Weakness: CWE-269
Description
Dell CloudLink, versions prior to 8.1.1, contain a vulnerability where a privileged user with known password can run CLI Escape Vulnerability to gain control of system.
Affected products
- Dell CloudLink: before 8.1.1 — fixed in 8.1.1
How to fix
Upgrade to a fixed version: Dell CloudLink 8.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46364 or the next vulnerability affects your stack