What’s Vulnerable › Vulnerabilities
CVE-2025-46365
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-10-18
- Weakness: CWE-77
Description
Dell CloudLink, versions prior 8.1.1, contain a Command Injection vulnerability which can be exploited by an Authenticated attacker to cause Command Injection on an affected Dell CloudLink.
Affected products
- Dell CloudLink: before 8.1.1 — fixed in 8.1.1
How to fix
Upgrade to a fixed version: Dell CloudLink 8.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46365 or the next vulnerability affects your stack