What’s Vulnerable › Vulnerabilities
CVE-2025-46424
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-10-18
- Weakness: CWE-1240
Description
Dell CloudLink, versions prior to 8.2, contain use of a Cryptographic Primitive with a Risky Implementation vulnerability. A high privileged attacker could potentially exploit this vulnerability leading to Denial of service.
Affected products
- Dell CloudLink: before 8.2 — fixed in 8.2
How to fix
Upgrade to a fixed version: Dell CloudLink 8.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46424 or the next vulnerability affects your stack