What’s Vulnerable › Vulnerabilities
CVE-2025-46428
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-12 · updated 2026-10-18
- Weakness: CWE-77
Description
Dell SmartFabric OS10 Software, versions prior to 10.6.1.0, contain an Improper Neutralization of Special Elements used in a Command ('Command Injection') vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Code execution.
Affected products
- Dell SmartFabric OS10 Software: before 10.6.1.0 — fixed in 10.6.1.0
How to fix
Upgrade to a fixed version: Dell SmartFabric OS10 Software 10.6.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46428 or the next vulnerability affects your stack