What’s Vulnerable › Vulnerabilities

CVE-2025-4646: A high privilege user is able to create and use a valid admin API token in centreon-web

Description

Incorrect Authorization vulnerability in Centreon web (API Token creation form modules) allows Privilege Escalation.This issue affects web: from 24.04.0 before 24.04.10, from 24.10.0 before 24.10.4.

Affected products

How to fix

Upgrade to a fixed version: Centreon 24.04.10, 24.10.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-4646 or the next vulnerability affects your stack