What’s Vulnerable › Vulnerabilities

CVE-2025-4650: User with high privileges is able to introduce a SQLi using the Meta Service indicator page

Description

User with high privileges is able to introduce a SQLi using the Meta Service indicator page. Caused by an Improper Neutralization of Special Elements used in an SQL Command.This issue affects web: from 24.10.0 before 24.10.9, from 24.04.0 before 24.04.16, from 23.10.0 before 23.10.26.

Affected products

How to fix

Upgrade to a fixed version: Centreon 23.10.26, 24.04.16, 24.10.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-4650 or the next vulnerability affects your stack