What’s Vulnerable › Vulnerabilities
CVE-2025-46606
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-17 · updated 2026-10-07
- Weakness: CWE-307
Description
Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) of Feature Release versions 8.4 through 8.5 contain an improper restriction of excessive authentication attempts vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to unauthorized access.
Affected products
- Dell PowerProtect Data Domain: from 8.4.0.0 before 8.6.0.0 — fixed in 8.6.0.0
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 8.6.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46606 or the next vulnerability affects your stack