What’s Vulnerable › Vulnerabilities
CVE-2025-46608
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-12 · updated 2026-10-18
- Weakness: CWE-284
Description
Dell Data Lakehouse, versions prior to 1.6.0.0, contain(s) an Improper Access Control vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges. This vulnerability is considered Critical, as it may result in unauthorized access with elevated privileges, compromising system integrity and customer data. Dell recommends customers upgrade to the latest version at the earliest opportunity.
Affected products
- Dell Data Lakehouse: before 1.6.0.0 — fixed in 1.6.0.0
How to fix
Upgrade to a fixed version: Dell Data Lakehouse 1.6.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46608 or the next vulnerability affects your stack