What’s Vulnerable › Vulnerabilities
CVE-2025-46616
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-25 · updated 2026-06-17
- Weakness: CWE-434
Description
Quantum StorNext Web GUI API before 7.2.4 allows potential Arbitrary Remote Code Execution (RCE) via upload of a file. This affects StorNext RYO before 7.2.4, StorNext Xcellis Workflow Director before 7.2.4, and ActiveScale Cold Storage.
Affected products
- Quantum StorNext: before 7.2.4 — fixed in 7.2.4
How to fix
Upgrade to a fixed version: Quantum StorNext 7.2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46616 or the next vulnerability affects your stack