What’s Vulnerable › Vulnerabilities
CVE-2025-4664
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-14 · updated 2026-06-17
Description
Insufficient policy enforcement in Loader in Google Chrome prior to 136.0.7103.113 allowed a remote attacker to leak cross-origin data via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 136.0.7103.113 — fixed in 136.0.7103.113
How to fix
Upgrade to a fixed version: Google Chrome 136.0.7103.113. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/05/stable-channel-update-for-desktop_14.html
- https://issues.chromium.org/issues/415810136
Get alerted when CVE-2025-4664 or the next vulnerability affects your stack