What’s Vulnerable › Vulnerabilities
CVE-2025-46643
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-09 · updated 2026-06-17
- Weakness: CWE-122
Description
Dell PowerProtect Data Domain with Data Domain Operating System (DD OS) of Feature Release versions 7.7.1.0 through 8.4.0.0, LTS2025 release version 8.3.1.10, LTS2024 release versions 7.13.1.0 through 7.13.1.40, LTS 2023 release versions 7.10.1.0 through 7.10.1.70, contain a Heap-based Buffer Overflow vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Denial of service.
Affected products
- Dell PowerProtect Data Domain: from 7.7.1.0 before 7.10.1.80; from 7.13.1.0 before 7.13.1.50; from 8.3.1.0 before 8.3.1.20; 8.4.0.0 — fixed in 7.10.1.80, 7.13.1.50, 8.3.1.20
How to fix
Upgrade to a fixed version: Dell PowerProtect Data Domain 7.10.1.80, 7.13.1.50, 8.3.1.20. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46643 or the next vulnerability affects your stack