What’s Vulnerable › Vulnerabilities
CVE-2025-46696
- Severity: medium (CVSS 6.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-06 · updated 2026-10-14
- Weakness: CWE-250
Description
Dell Secure Connect Gateway (SCG) 5.0 Appliance and Application, version(s) versions 5.26 to 5.30, contain(s) an Execution with Unnecessary Privileges vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell Secure Connect Gateway (SCG) 5.0 Appliance - SRS: from 5.26.00.00 before 5.32.00.00 — fixed in 5.32.00.00
How to fix
Upgrade to a fixed version: Dell Secure Connect Gateway (SCG) 5.0 Appliance - SRS 5.32.00.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46696 or the next vulnerability affects your stack