What’s Vulnerable › Vulnerabilities
CVE-2025-46703: Potential XSS in Extension:AtMentions
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-19 · updated 2026-06-17
- Weakness: CWE-116
Description
Improper Encoding or Escaping of Output vulnerability in Hallo Welt! GmbH BlueSpice (Extension:AtMentions) allows Cross-Site Scripting (XSS). This issue affects BlueSpice: from 5 through 5.1.1.
Affected products
- Hallo Welt! GmbH BlueSpice: from 5.0 before 5.1.2 — fixed in 5.1.2
How to fix
Upgrade to a fixed version: Hallo Welt! GmbH BlueSpice 5.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46703 or the next vulnerability affects your stack