What’s Vulnerable › Vulnerabilities

CVE-2025-46774

Description

An Improper Verification of Cryptographic Signature vulnerability [CWE-347] in FortiClient MacOS installer version 7.4.2 and below, version 7.2.9 and below, 7.0 all versions may allow a local user to escalate their privileges via FortiClient related executables.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiClientWindows 7.2.10, 7.4.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-46774 or the next vulnerability affects your stack