What’s Vulnerable › Vulnerabilities

CVE-2025-46775

Description

A debug messages revealing unnecessary information vulnerability in Fortinet FortiExtender 7.6.0 through 7.6.1, FortiExtender 7.4.0 through 7.4.6, FortiExtender 7.2 all versions, FortiExtender 7.0 all versions may allow an authenticated user to obtain administrator credentials via debug log commands.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiExtender 7.4.8, 7.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-46775 or the next vulnerability affects your stack