What’s Vulnerable › Vulnerabilities
CVE-2025-46785: Zoom Workplace Apps for Windows - Buffer Over-read
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-14 · updated 2026-06-17
- Weakness: CWE-120
Description
Buffer over-read in some Zoom Workplace Apps for Windows may allow an authenticated user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.4.0 — fixed in 6.4.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 6.4.0 — fixed in 6.4.0
- Zoom Rooms Controller: before 6.4.0 — fixed in 6.4.0
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.4.0 — fixed in 6.4.0
- Zoom Communications Zoom Workplace VDI Plugin: before 6.1.17; from 6.1.18 before 6.2.13; from 6.2.14 before 6.3.10 — fixed in 6.1.17, 6.2.13, 6.3.10
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.4.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 6.4.0; Zoom Rooms Controller 6.4.0; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.4.0; Zoom Communications Zoom Workplace VDI Plugin 6.1.17, 6.2.13, 6.3.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46785 or the next vulnerability affects your stack