What’s Vulnerable › Vulnerabilities
CVE-2025-46788: Zoom Workplace for Linux - Improper Certificate Validation
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-10 · updated 2026-06-17
- Weakness: CWE-295
Description
Improper certificate validation in Zoom Workplace for Linux before version 6.4.13 may allow an unauthorized user to conduct an information disclosure via network access.
Affected products
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.4.13 — fixed in 6.4.13
How to fix
Upgrade to a fixed version: Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.4.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46788 or the next vulnerability affects your stack