What’s Vulnerable › Vulnerabilities
CVE-2025-46809: Multi Linux Manager epxoses the plain text HTTP Proxy user:password in logs
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-31 · updated 2026-06-17
- Weakness: CWE-256
Description
A Plaintext Storage of a Password vulnerability in SUSE exposes the credentials for the HTTP proxy in the log files. This issue affects Container suse/manager/4.3/proxy-httpd:4.3.16.9.67.1: from ? before 4.3.33-150400.3.55.2; Container suse/manager/5.0/x86_64/proxy-httpd:5.0.5.7.23.1: from ? before 5.0.14-150600.4.17.1; Container suse/manager/5.0/x86_64/server:5.0.5.7.30.1: from ? before 5.0.14-150600.4.17.1; Image SLES15-SP4-Manager-Proxy-4-3-BYOS: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Server-4-3-BYOS: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2: from ? before 4.3.33-150400.3.55.2; Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE: from ? before 4.3.33-150400.3.55.2; SUSE Manager Proxy Module 4.3: from ? before 4.3.33-150400.3.55.2; SUSE Manager Server Module 4.3: from ? before 4.3.33-150400.3.55.2.
Affected products
- SUSE Container suse/manager/4.3/proxy-httpd:4.3.16.9.67.1: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Container suse/manager/5.0/x86_64/proxy-httpd:5.0.5.7.23.1: from ? before 5.0.14-150600.4.17.1 — fixed in 5.0.14-150600.4.17.1
- SUSE Container suse/manager/5.0/x86_64/server:5.0.5.7.30.1: from ? before 5.0.14-150600.4.17.1 — fixed in 5.0.14-150600.4.17.1
- SUSE Image SLES15-SP4-Manager-Proxy-4-3-BYOS: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Image SLES15-SP4-Manager-Server-4-3-BYOS: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Manager Proxy Module 4.3: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
- SUSE Manager Server Module 4.3: from ? before 4.3.33-150400.3.55.2 — fixed in 4.3.33-150400.3.55.2
How to fix
Upgrade to a fixed version: SUSE Container suse/manager/4.3/proxy-httpd:4.3.16.9.67.1 4.3.33-150400.3.55.2; SUSE Container suse/manager/5.0/x86_64/proxy-httpd:5.0.5.7.23.1 5.0.14-150600.4.17.1; SUSE Container suse/manager/5.0/x86_64/server:5.0.5.7.30.1 5.0.14-150600.4.17.1; SUSE Image SLES15-SP4-Manager-Proxy-4-3-BYOS 4.3.33-150400.3.55.2; SUSE Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure 4.3.33-150400.3.55.2; SUSE Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2 4.3.33-150400.3.55.2; SUSE Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE 4.3.33-150400.3.55.2; SUSE Image SLES15-SP4-Manager-Server-4-3-BYOS 4.3.33-150400.3.55.2; SUSE Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure 4.3.33-150400.3.55.2; SUSE Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2 4.3.33-150400.3.55.2; SUSE Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE 4.3.33-150400.3.55.2; SUSE Manager Proxy Module 4.3 4.3.33-150400.3.55.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46809 or the next vulnerability affects your stack