What’s Vulnerable › Vulnerabilities
CVE-2025-4681
- Severity: high (CVSS 8.6 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in upKeeper Solutions upKeeper Instant Privilege Access allows Privilege Abuse.This issue affects upKeeper Instant Privilege Access: before 1.4.0.
Affected products
- upKeeper Solutions upKeeper Instant Privilege Access: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: upKeeper Solutions upKeeper Instant Privilege Access 1.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-4681 or the next vulnerability affects your stack