What’s Vulnerable › Vulnerabilities
CVE-2025-46810
- Severity: high (CVSS 8.5 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-02 · updated 2026-06-17
- Weakness: CWE-61
Description
A UNIX Symbolic Link (Symlink) Following vulnerability in the packaging of openSUSE Tumbleweed traefik2 allows the traefik user to escalate to root. This issue affects Tumbleweed: from ? before 2.11.29.
Affected products
- openSUSE Tumbleweed: from ? before 2.11.29 — fixed in 2.11.29
How to fix
Upgrade to a fixed version: openSUSE Tumbleweed 2.11.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46810 or the next vulnerability affects your stack