What’s Vulnerable › Vulnerabilities
CVE-2025-46840: Adobe Experience Manager | Improper Authorization (CWE-285)
- Severity: high (CVSS 8.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-285
Description
Adobe Experience Manager versions 6.5.22 and earlier are affected by an Improper Authorization vulnerability that could result in Privilege escalation. A low privileged attacker could leverage this vulnerability to bypass security measures and gain unauthorized access. Exploitation of this issue requires user interaction. A successful attacker can abuse this to achieve session takeover, increasing the confidentiality and integrity impact as high.
Affected products
- Adobe Experience Manager: before 6.5.23.0; before 2025.5.0 — fixed in 2025.5.0, 6.5.23.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2025.5.0, 6.5.23.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-46840 or the next vulnerability affects your stack