What’s Vulnerable › Vulnerabilities

CVE-2025-46889: Adobe Experience Manager | Improper Access Control (CWE-284)

Description

Adobe Experience Manager versions 6.5.22 and earlier are affected by an Improper Access Control vulnerability that could result in privilege escalation. A low privileged attacker could leverage this vulnerability to bypass security measures and gain limited unauthorized elevated access. Exploitation of this issue does not require user interaction.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2025.5.0, 6.5.23.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-46889 or the next vulnerability affects your stack