What’s Vulnerable › Vulnerabilities

CVE-2025-46959: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.22 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability. A low privileged attacker could exploit this issue by manipulating the DOM environment to execute malicious JavaScript within the context of the victim's browser. Exploitation of this issue requires user interaction in that a victim must visit a specially crafted web page.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2025.5, 6.5.23.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-46959 or the next vulnerability affects your stack