What’s Vulnerable › Vulnerabilities

CVE-2025-47005: Adobe Experience Manager | Cross-site Scripting (DOM-based XSS) (CWE-79)

Description

Adobe Experience Manager versions 6.5.22 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by a low privileged attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.

Affected products

How to fix

Upgrade to a fixed version: Adobe Experience Manager 2025.5.0, 6.5.23.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-47005 or the next vulnerability affects your stack