What’s Vulnerable › Vulnerabilities
CVE-2025-47094: Adobe Experience Manager | Cross-site Scripting (Reflected XSS) (CWE-79)
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-79
Description
Adobe Experience Manager versions 6.5.22 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. If an attacker is able to convince a victim to visit a URL referencing a vulnerable page, malicious JavaScript content may be executed within the context of the victim's browser.
Affected products
- Adobe Experience Manager: before 6.5.23.0; before 2025.5.0 — fixed in 2025.5.0, 6.5.23.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2025.5.0, 6.5.23.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47094 or the next vulnerability affects your stack