What’s Vulnerable › Vulnerabilities
CVE-2025-47096: Adobe Experience Manager | Improper Input Validation (CWE-20)
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-20
Description
Adobe Experience Manager versions 6.5.22 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass, allowing a low impact to the integrity of the component. Exploitation of this issue requires user interaction in that a victim must interact with the malicious content. Low privileges are required.
Affected products
- Adobe Experience Manager: before 6.5.23.0; before 2025.5.0 — fixed in 2025.5.0, 6.5.23.0
How to fix
Upgrade to a fixed version: Adobe Experience Manager 2025.5.0, 6.5.23.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47096 or the next vulnerability affects your stack