What’s Vulnerable › Vulnerabilities

CVE-2025-47099: InCopy | Heap-based Buffer Overflow (CWE-122)

Description

InCopy versions 20.3, 19.5.3 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe InCopy 19.5.4, 20.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-47099 or the next vulnerability affects your stack