What’s Vulnerable › Vulnerabilities
CVE-2025-47120: Adobe Framemaker | Stack-based Buffer Overflow (CWE-121)
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-08 · updated 2026-06-17
- Weakness: CWE-121
Description
Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Stack-based Buffer Overflow vulnerability that could lead to disclosure of sensitive memory. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Framemaker: before 2020.9; from 2022 before 2022.7 — fixed in 2020.9, 2022.7
How to fix
Upgrade to a fixed version: Adobe Framemaker 2020.9, 2022.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47120 or the next vulnerability affects your stack