What’s Vulnerable › Vulnerabilities

CVE-2025-47131: Adobe Framemaker | Heap-based Buffer Overflow (CWE-122)

Description

Adobe Framemaker versions 2020.8, 2022.6 and earlier are affected by a Heap-based Buffer Overflow vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Framemaker 2020.9, 2022.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-47131 or the next vulnerability affects your stack