What’s Vulnerable › Vulnerabilities
CVE-2025-47286: Combodo iTop vulnerable to Remote Code Execution in the backup creation functionality
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-10 · updated 2026-10-07
- Weakness: CWE-74
Description
Combodo iTop is a web based IT service management tool. In versions prior to 2.7.13 and 3.2.2, an administrator can, by editing the configuration of the iTop instance, execute code on the server. Versions 2.7.13 and 3.2.2 escape and check the config parameter before executing a command based on it.
Affected products
- Combodo iTop: before 2.7.13; from 3.0.0 before 3.2.2 — fixed in 2.7.13, 3.2.2
How to fix
Upgrade to a fixed version: Combodo iTop 2.7.13, 3.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47286 or the next vulnerability affects your stack