What’s Vulnerable › Vulnerabilities

CVE-2025-47294

Description

A integer overflow or wraparound in Fortinet FortiOS versions 7.2.0 through 7.2.7, versions 7.0.0 through 7.0.14 may allow a remote unauthenticated attacker to crash the csfd daemon via a specially crafted request.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.0.15, 7.2.8. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-47294 or the next vulnerability affects your stack