What’s Vulnerable › Vulnerabilities
CVE-2025-47295
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-28 · updated 2026-06-17
- Weakness: CWE-126
Description
A buffer over-read in Fortinet FortiOS versions 7.4.0 through 7.4.3, versions 7.2.0 through 7.2.7, and versions 7.0.0 through 7.0.14 may allow a remote unauthenticated attacker to crash the FGFM daemon via a specially crafted request, under rare conditions that are outside of the attacker's control.
Affected products
- Fortinet FortiOS (FortiGate): from 6.4.0 before 7.0.15; from 7.2.0 before 7.2.8; from 7.4.0 before 7.4.4 — fixed in 7.0.15, 7.2.8, 7.4.4
How to fix
Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.0.15, 7.2.8, 7.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47295 or the next vulnerability affects your stack