What’s Vulnerable › Vulnerabilities
CVE-2025-47445: WordPress Eventin plugin <= 4.0.26 - Arbitrary File Download Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-14 · updated 2026-06-17
- Weakness: CWE-23
Description
Relative Path Traversal vulnerability in Arraytics Eventin wp-event-solution allows Path Traversal.This issue affects Eventin: from n/a through <= 4.0.26.
Affected products
- arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered): before 4.0.27 — fixed in 4.0.27
How to fix
Upgrade to a fixed version: arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered) 4.0.27. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47445 or the next vulnerability affects your stack