What’s Vulnerable › Vulnerabilities
CVE-2025-47511: WordPress Welcart e-Commerce plugin <= 2.11.13 - Arbitrary File Deletion Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-09 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in info@welcart Welcart e-Commerce usc-e-shop allows Path Traversal.This issue affects Welcart e-Commerce: from n/a through <= 2.11.13.
Affected products
- Welcart e-Commerce: before 2.11.14 — fixed in 2.11.14
How to fix
Upgrade to a fixed version: Welcart e-Commerce 2.11.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47511 or the next vulnerability affects your stack