What’s Vulnerable › Vulnerabilities
CVE-2025-47539: WordPress Eventin plugin <= 4.0.26 - Privilege Escalation Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 25.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-23 · updated 2026-06-17
- Weakness: CWE-266
Description
Incorrect Privilege Assignment vulnerability in Arraytics Eventin wp-event-solution allows Privilege Escalation.This issue affects Eventin: from n/a through <= 4.0.26.
Affected products
- arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered): before 4.0.27 — fixed in 4.0.27
How to fix
Upgrade to a fixed version: arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered) 4.0.27. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47539 or the next vulnerability affects your stack