What’s Vulnerable › Vulnerabilities
CVE-2025-47540: WordPress weMail plugin <= 1.14.13 - Sensitive Data Exposure Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-07 · updated 2026-06-17
- Weakness: CWE-497
Description
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in weDevs weMail wemail allows Retrieve Embedded Sensitive Data.This issue affects weMail: from n/a through <= 1.14.13.
Affected products
- weDevs weMail: before 1.14.14 — fixed in 1.14.14
How to fix
Upgrade to a fixed version: weDevs weMail 1.14.14. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47540 or the next vulnerability affects your stack