What’s Vulnerable › Vulnerabilities
CVE-2025-47543: WordPress TrueBooker plugin <= 1.0.7 - Cross Site Request Forgery (CSRF) Vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-07 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in themetechmount TrueBooker truebooker-appointment-booking allows Cross Site Request Forgery.This issue affects TrueBooker: from n/a through <= 1.0.7.
Affected products
- TrueBooker: before 1.0.8 — fixed in 1.0.8
How to fix
Upgrade to a fixed version: TrueBooker 1.0.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47543 or the next vulnerability affects your stack