What’s Vulnerable › Vulnerabilities
CVE-2025-47544: WordPress Dynamic Pricing With Discount Rules for WooCommerce plugin <= 4.5.8 - SQL Injection Vulnerability
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-07 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in acowebs Dynamic Pricing With Discount Rules for WooCommerce aco-woo-dynamic-pricing allows Blind SQL Injection.This issue affects Dynamic Pricing With Discount Rules for WooCommerce: from n/a through <= 4.5.8.
Affected products
- acowebs Dynamic Pricing With Discount Rules for WooCommerce: before 4.5.9 — fixed in 4.5.9
How to fix
Upgrade to a fixed version: acowebs Dynamic Pricing With Discount Rules for WooCommerce 4.5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47544 or the next vulnerability affects your stack