What’s Vulnerable › Vulnerabilities
CVE-2025-47612: WordPress ClickWhale plugin <= 2.4.6 - Broken Access Control Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-07 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in ClickWhale ClickWhale clickwhale allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects ClickWhale: from n/a through <= 2.4.6.
Affected products
- ClickWhale – Link Manager, Link Shortener and Click Tracker for Affiliate Links & Link Pages: before 2.4.7 — fixed in 2.4.7
How to fix
Upgrade to a fixed version: ClickWhale – Link Manager, Link Shortener and Click Tracker for Affiliate Links & Link Pages 2.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47612 or the next vulnerability affects your stack