What’s Vulnerable › Vulnerabilities
CVE-2025-47699
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-23 · updated 2026-10-08
- Weakness: CWE-497
Description
Exposure of Sensitive System Information to an Unauthorized Control Sphere (CWE-497) in the Gallagher Morpho integration could allow an authenticated operator with limited site permissions to make critical changes to local Morpho devices. This issue affects Command Centre Server: 9.30 prior to vEL9.30.2482 (MR2), 9.20 prior to vEL9.20.2819 (MR4), 9.10 prior to vEL9.10.3672 (MR7), 9.00 prior to vEL9.00.3831 (MR8), all versions of 8.90 and prior.
Affected products
- Gallagher Command Centre: through 8.90; from 9.30 before 9.30.2482 (MR2); from 9.20 before 9.20.2819 (MR4); from 9.10 before 9.10.3672 (MR7; from 9.00 before 9.00.3831 (MR8) — fixed in 9.00.3831 (MR8), 9.10.3672 (MR7, 9.20.2819 (MR4), 9.30.2482 (MR2)
How to fix
Upgrade to a fixed version: Gallagher Command Centre 9.00.3831 (MR8), 9.10.3672 (MR7, 9.20.2819 (MR4), 9.30.2482 (MR2). Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47699 or the next vulnerability affects your stack