What’s Vulnerable › Vulnerabilities
CVE-2025-47700: AI plugin APIs can be triggered using post actions
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-21 · updated 2026-06-17
- Weakness: CWE-918
Description
Mattermost Server versions 10.5.x <= 10.5.9 utilizing the Agents plugin fail to reject empty request bodies which allows users to trick users into clicking malicious links via post actions
Affected products
- Mattermost: from 10.5.0 before 10.5.9 — fixed in 10.5.9
How to fix
Upgrade to a fixed version: Mattermost 10.5.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47700 or the next vulnerability affects your stack