What’s Vulnerable › Vulnerabilities
CVE-2025-47702: oEmbed Providers - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-048
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-14 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal oEmbed Providers allows Cross-Site Scripting (XSS).This issue affects oEmbed Providers: from 0.0.0 before 2.2.2.
Affected products
- Drupal oEmbed Providers: before 2.2.2 — fixed in 2.2.2
How to fix
Upgrade to a fixed version: Drupal oEmbed Providers 2.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47702 or the next vulnerability affects your stack