What’s Vulnerable › Vulnerabilities

CVE-2025-47705: IFrame Remove Filter - Moderately critical - Cross site scripting - SA-CONTRIB-2025-051

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal IFrame Remove Filter allows Cross-Site Scripting (XSS).This issue affects IFrame Remove Filter: from 2.0.0 before 2.0.5, from 7.X-1.0 through 7.X-1.5, from 1.0 through 1.2.

Affected products

How to fix

Upgrade to a fixed version: Drupal IFrame Remove Filter 2.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-47705 or the next vulnerability affects your stack