What’s Vulnerable › Vulnerabilities
CVE-2025-47773: Combodo iTop has XSS vulnerability in /pages/ajax.render.php
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-10 · updated 2026-10-07
- Weakness: CWE-79
Description
Combodo iTop is a web based IT service management tool. Versions prior to 2.7.13 and 3.2.2 are vulnerable to cross-site scripting when a dashboard is edited via an AJAX call. Versions 2.7.13 and 3.2.2 protect rendered HTML content.
Affected products
- Combodo iTop: before 2.7.13; from 3.0.0 before 3.2.2 — fixed in 2.7.13, 3.2.2
How to fix
Upgrade to a fixed version: Combodo iTop 2.7.13, 3.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47773 or the next vulnerability affects your stack