What’s Vulnerable › Vulnerabilities
CVE-2025-47809
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-16 · updated 2026-09-08
- Weakness: CWE-272
Description
Wibu CodeMeter before 8.30a sometimes allows privilege escalation immediately after installation (before a logoff or reboot). For exploitation, there must have been an unprivileged installation with UAC, and the CodeMeter Control Center component must be installed, and the CodeMeter Control Center component must not have been restarted. In this scenario, the local user can navigate from Import License to a privileged instance of Windows Explorer.
Affected products
- CodeMeter: before 8.30a — fixed in 8.30a
How to fix
Upgrade to a fixed version: CodeMeter 8.30a. Check the vendor advisory for mitigations.
References
- https://www.wibu.com/support/security-advisories/wibu-100120.html
- https://cert-portal.siemens.com/productcert/html/ssa-201595.html
- https://cert-portal.siemens.com/productcert/html/ssa-331739.html
Get alerted when CVE-2025-47809 or the next vulnerability affects your stack