What’s Vulnerable › Vulnerabilities
CVE-2025-47828
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-11 · updated 2026-09-27
- Weakness: CWE-79
Description
Lumi H5P-Nodejs-library before 9.3.3 omits a sanitizeHtml call for plain text strings.
Affected products
- Lumi H5P-Nodejs-library: before 9.3.3 — fixed in 9.3.3
How to fix
Upgrade to a fixed version: Lumi H5P-Nodejs-library 9.3.3. Check the vendor advisory for mitigations.
References
- https://github.com/Lumieducation/H5P-Nodejs-library/compare/v9.3.2...v9.3.3
- https://github.com/Lumieducation/H5P-Nodejs-library/pull/3894
- http://seclists.org/fulldisclosure/2026/Sep/69
Get alerted when CVE-2025-47828 or the next vulnerability affects your stack